Sign in to follow this  
Followers 0
Wreck

Mobile players in game issues

7 posts in this topic

I am hoping to see if it just a couple of us, or all of us mobile users that experience in game video and sound issues. I know that Facebook players do not experience the same issues, as I have tried it myself and it runs quite smoothly. However, on my decent tablet, this game runs like crap. This game was designed as a MMORPG for mobile.... But it is the one platform that it does the worse.

Please respond here if you have issues when playing on your mobile device.

My issues are,

Choppy video on ALL settings, very noticable on the character selection screen, but certainly not limited to it

Terrible sound echo or reverb. So bad I have to play muted. All parts of the game do this, from character selection to normal game play

Very heavy battery usage. With the charger attached, it will still drain. It will cause the charger, port, and tablet itself to get quite hot.

Thats all I can think of right now. Please respond if you experience these or any other issues on your mobile device.

Share this post


Link to post
Share on other sites

Trying to play it on my Tablet but i just cannot deal with the terrible sound  , I have installed it on my phone just in case but it does the same .

1 person likes this

Share this post


Link to post
Share on other sites
14 minutes ago, Lish said:

Trying to play it on my Tablet but i just cannot deal with the terrible sound  , I have installed it on my phone just in case but it does the same .

 

As far as the sound goes i disabled my bluetooth headset and used the speaker and it was fine . Hopefully there will be a fix for this .

Share this post


Link to post
Share on other sites

For technical issues please contact our support team here so we can better assist you.

Share this post


Link to post
Share on other sites
8 hours ago, RedPanda said:

For technical issues please contact our support team here so we can better assist you.

Already did. They got back to me in a timely manner, but they did not correct it nor did they give any suggestions on how to fix it. I would like to know if it's just me, or a common issue. I am curious how many others are experiencing these problems.

Share this post


Link to post
Share on other sites

which phone do you use? i dont face any issues on iPhone 7- sometimes during raids it gets hot but 95% time its cool

Share this post


Link to post
Share on other sites

iPhone 7 Plus runs very smooth on max settings.  The problem I have with mobile is the tab targeting is nearly worthless in pvp and sometimes in raid.  It SHOULD tab through each enemy starting with the closest one to you.  It seems to tab to the closest person and then won't go further if that enemy is too close to you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0