Ocho

Crusaders of Light Facebook Gameroom FAQ

35 posts in this topic

Has there been any progress on the ability to unbound a Facebook account?  When I had first started playing I bound a gamecenter account that didn’t even have a character created on it to my Facebook. I switch my gamecenter frequently due to another game that I play and didn’t realize I was on the wrong one. 

I don’t want to create another Facebook just to bind my active account but wasn’t sure if there were talks on making this happen yet?

2 people like this

Share this post


Link to post
Share on other sites

please fix the issue with Mystic. When i target enemy for attack and use any single target skill, it keeps switching to party member for healing. It's really so annoying.

Share this post


Link to post
Share on other sites
1 hour ago, Kagome said:

please fix the issue with Mystic. When i target enemy for attack and use any single target skill, it keeps switching to party member for healing. It's really so annoying.

Go to settings - turn off tap to attack

Share this post


Link to post
Share on other sites

The settings by default sets "Tap to Attack " off, and i dont change anything. I try to turn it on and set it off, but the problem still persists.

Share this post


Link to post
Share on other sites

Another issue, if i target myself by using key shortcut, it also automatically switch to first party member when using skill. However, if i choose myself by using mouse, it works properly.

Share this post


Link to post
Share on other sites

any update with target system? please make it auto self-select when target is not alliance.

Share this post


Link to post
Share on other sites

Is it possible to play this on a surface PC without a mouse? I have a keyboard for it that works fine but all mouse type functions are done with the touchscreen. Any suggestions besides buy a mouse?

Share this post


Link to post
Share on other sites

I downloaded and installed the Facebook Gameroom but it always fail with caption "Installation Failed: InstallFailure". What should I do?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now