NotCool

Members
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About NotCool

  • Rank
    Newbie
  1. Sadly I have the same issue too, although in my case it stays at 30fps and doesnt go beyond that. My computer specs has definitely nothing to do with it as I'm using gtx 1050. the game also have this terrible anti-aliasing issue. we cant find that in settings nor the game syncs with the anti-aliasing I set on nvidia control panel. The edges are still so jagged, I was able to get rid of the jagged edges by using reshade but it still would be better if i didnt have to do that. as for the fps lock, they really have to take action to that.